Multiple LearnDash websites down

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 11:38 CDT

Update

This incident has been resolved.
Posted Jun 02, 2026 - 11:38 CDT

Monitoring

The services are back online, and we are monitoring the server to ensure everything is working as expected.
Posted Jun 02, 2026 - 11:09 CDT

Investigating

Our team is currently engaged in actively investigating an issue that has impacted approximately 457 LearnDash websites.

We’ll keep this space updated as soon as more information becomes available.
Posted Jun 02, 2026 - 08:57 CDT
This incident affected: StellarSites and LearnDash Cloud.