The issue affecting scheduled backups has been resolved. We’ll continue to monitor the situation closely out of an abundance of caution. Thank you for your patience and for choosing Solid Backups NextGen.
Posted Sep 10, 2025 - 14:46 CDT
Identified
Our team has identified the underlying cause of the issue affecting scheduled backups, and are actively working on a solution.
Posted Aug 13, 2025 - 11:34 CDT
Investigating
Solid Backups NextGen is currently experiencing issues completing scheduled backups for some sites. Our infrastructure team are actively working to remediate the issue.