New Site Provision Issues - StellarSites

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 13:18 CST

Monitoring

The fix has been applied, and we are now seeing successful account provisioning. Our team is continuing to monitor this to ensure we are seeing no further issues.
Posted Feb 05, 2026 - 12:49 CST

Identified

Our team have identified the cause behind the error and are working on implementing a resolution.
Posted Feb 05, 2026 - 12:43 CST

Investigating

We are currently investigating an issue affecting the provisioning of new Stellar sites. Our team is actively working to address the issue, and we will provide updates here as more information becomes available.
Posted Feb 05, 2026 - 12:06 CST
This incident affected: StellarSites.