Enrolling new sites to Backups — NextGen functionality limited

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 10:57 CDT

Monitoring

Functionality has been restored. We will continue to to monitor the situation.
Posted Apr 09, 2025 - 16:51 CDT

Investigating

Using a public key to connect Backups — NextGen to a hosting server is temporarily unavailable. Password connections are unaffected.

Sites already enrolled in Backups — NextGen are also unaffected: backups and restores continue to operate normally.
Posted Apr 09, 2025 - 15:26 CDT
This incident affected: Solid Backups — NextGen.