The services are back online, and we are monitoring the server to ensure everything is working as expected.
Posted May 31, 2026 - 12:32 CDT
Identified
We have identified the issue, and our Engineering team is actively working to bring the server back online.
We appreciate your understanding and patience while we work to restore services as quickly as possible. Further updates will be shared as soon as they become available.
Posted May 31, 2026 - 11:15 CDT
Investigating
Our team is currently engaged in actively investigating an issue that has impacted approximately 122 LearnDash websites.
We’ll keep this space updated as soon as more information becomes available.